Posting images from my Mac

Wear your anorak proudly here! The place to discuss website & forum developments, administration, wish-lists, bugs, abuse etc

Moderator: frenzarin

Post Reply
Rachael
Posts: 2433
Joined: 23 Jan 2010 13:42
Location: Sydenham / Forest Hill Intersection

Posting images from my Mac

Post by Rachael » 6 Aug 2019 10:43

It's a while since I've need to add an image to a post here and my normal method no longer works (inserting the file pathway between the img BB codes). When I copy the pathway from Finder on my Mac, the pathway doesn't work here to upload the image. Have tried via 'right-click-copy pathway' and also from 'Where' in the file's info menu. What am I doing wrong?

DickWynne
Posts: 15
Joined: 21 Jul 2019 10:15

Re: Posting images from my Mac

Post by DickWynne » 6 Aug 2019 14:06

Rachael, it may be that the forum now requires images to be hosted externally, and you need to provide the url between the img tags. @admin could tell us. If so and you don’t have an image hosting account, I could help by hosting it if you like. That’s how I posted images in t’other thread. Not sure how we draw this to admin’s attention.

Rachael
Posts: 2433
Joined: 23 Jan 2010 13:42
Location: Sydenham / Forest Hill Intersection

Re: Posting images from my Mac

Post by Rachael » 6 Aug 2019 14:23

Thanks, Dick. I’ll use an external host for now. Would be interesting to know if this site no longer supports the old upload method, or whether my Mac isn’t giving me a usable pathway.

Post Reply